pkg_info: corrupted record (pkgdep line without argument), ignoring

pkg_info: corrupted record (pkgdep line without argument), ignoring

메시지가 언제부터인지 나온다.. http://www.mail-archive.com/freebsd-ports@freebsd.org/msg22403.html 에서 하란데로 portmaster --check-depends를 하고 있다.

대부분 perl-5.8이 필요하다는데, 이미 perl을 5.10으로 업그래이드 해서 그런가 보다.. 어쨌든 모두 Yes로 하고 보고있다.

어쨌든 이렇게 하니 위의 메시지는 안난다.

Leave a Reply

Your email address will not be published. Required fields are marked *